RSS   Vulnerabilities for 'Fluid-responsive-slideshow'   RSS

2019-09-17
 
CVE-2016-10975

CWE-79
 

 
The fluid-responsive-slideshow plugin before 2.2.7 for WordPress has reflected XSS via the skin parameter.

 
 
CVE-2016-10974

CWE-352
 

 
The fluid-responsive-slideshow plugin before 2.2.7 for WordPress has frs_save CSRF with resultant stored XSS.

 

 >>> Vendor: Tonjoostudio 2 Products
Easy custom auto excerpt
Fluid-responsive-slideshow


Copyright 2019, cxsecurity.com

 

Back to Top