RSS   Vulnerabilities for 'AIMS'   RSS

2011-11-01
 
CVE-2011-4215

CWE-89
 

 
SQL injection vulnerability in lib/ooz_access.php in OneOrZero Action & Information Management System (AIMS) 2.7.0 allows remote attackers to execute arbitrary SQL commands via the cookieName variable.

 
 
CVE-2011-4214

CWE-287
 

 
OneOrZero Action & Information Management System (AIMS) 2.7.0 allows remote attackers to bypass authentication and obtain administrator privileges via a crafted oozimsrememberme cookie.

 
2011-09-13
 
CVE-2010-4835

CWE-22
 

 
Directory traversal vulnerability in index.php in OneOrZero AIMS 2.6.0 Members Edition allows remote authenticated users to read arbitrary files via directory traversal sequences in the controller parameter in a show_report action.

 
 
CVE-2010-4834

CWE-89
 

 
Multiple SQL injection vulnerabilities in index.php in OneOrZero AIMS 2.6.0 Members Edition and 2.7.0 Trial Edition allow remote authenticated users to execute arbitrary SQL commands via the (1) id parameter in a saved_search action and (2) item_types parameter in a show_item_search action in the search_management_manage subcontroller. NOTE: some of these details are obtained from third party information.

 

 >>> Vendor: Oneorzero 4 Products
Oneorzero helpdesk
Oneorzero
AIMS
Action and information management system


Copyright 2017, cxsecurity.com