RSS   Vulnerabilities for 'Oneorzero helpdesk'   RSS

2009-03-12
 
CVE-2009-0886

CWE-22
 

 
Directory traversal vulnerability in login.php in OneOrZero Helpdesk 1.6.5.7 and earlier allows remote attackers to read arbitrary files via a .. (dot dot) in the default_language parameter.

 
2007-10-30
 
CVE-2007-5727

CWE-79
 

 
Incomplete blacklist vulnerability in the stripScripts function in common.php in OneOrZero Helpdesk 1.6.5.4, 1.6.4.2, and possibly other versions, allows remote attackers to conduct cross-site scripting (XSS) attacks and inject arbitrary web script or HTML via XSS sequences without SCRIPT tags in the description parameter to (1) tcreate.php or (2) tupdate.php, as demonstrated using an onmouseover event in a b tag.

 
2006-10-24
 
CVE-2006-5474

CWE-Other
 

 
The "forgot password" function in OneOrZero Helpdesk before 1.6.5.4 generates insecure passwords by concatenating the current timestamp with the username, which allows remote attackers to gain access as an arbitrary user by requesting a password reset.

 
2003-06-09
 
CVE-2003-0304

 

 
one||zero (aka One or Zero) Helpdesk 1.4 rc4 allows remote attackers to create administrator accounts by directly calling the install.php Helpdesk Installation script.

 
 
CVE-2003-0303

 

 
SQL injection vulnerability in one||zero (aka One or Zero) Helpdesk 1.4 rc4 allows remote attackers to modify arbitrary ticket number descriptions via the sg parameter.

 

 >>> Vendor: Oneorzero 4 Products
Oneorzero helpdesk
Oneorzero
AIMS
Action and information management system


Copyright 2021, cxsecurity.com

 

Back to Top