RSS   Vulnerabilities for 'Aws-lambda-multipart-parser'   RSS

2018-03-04
 
CVE-2018-7560

CWE-20
 

 
index.js in the Anton Myshenin aws-lambda-multipart-parser NPM package before 0.1.2 has a Regular Expression Denial of Service (ReDoS) issue via a crafted multipart/form-data boundary string.

 


Copyright 2022, cxsecurity.com

 

Back to Top