RSS   Vulnerabilities for 'BLUR'   RSS

2019-03-29
 
CVE-2019-6481

CWE-326
 

 
Abine Blur 7.8.2431 allows remote attackers to conduct "Second-Factor Auth Bypass" attacks by using the "Perform a right-click operation to access a forgotten dev menu to insert user passwords that otherwise would require the user to accept a second-factor request in a mobile app." approach, related to a "Multifactor Auth Bypass, Full Disk Encryption Bypass" issue affecting the Affected Chrome Plugin component.

 
2018-03-11
 
CVE-2018-7213

CWE-287
 

 
The Password Manager Extension in Abine Blur 7.8.242* before 7.8.2428 allows attackers to bypass the Multi-Factor Authentication and macOS disk-encryption protection mechanisms, and consequently exfiltrate secured data, because the right-click context menu is not secured.

 


Copyright 2021, cxsecurity.com

 

Back to Top