RSS   Vulnerabilities for 'Enhavo'   RSS

2018-03-20
 
CVE-2018-8832

CWE-79
 

 
enhavo 0.4.0 has XSS via a user-group that contains executable JavaScript code in the user-group name. The XSS attack launches when a victim visits the admin user group page.

 


Copyright 2019, cxsecurity.com

 

Back to Top