RSS   Vulnerabilities for 'Otcms'   RSS

2019-10-09
 
CVE-2019-17370

CWE-20
 

 
OTCMS v3.85 allows arbitrary PHP Code Execution because admin/sysCheckFile_deal.php blocks "into outfile" in a SELECT statement, but does not block the "into/**/outfile" manipulation. Therefore, the attacker can create a .php file.

 
 
CVE-2019-17369

CWE-352
 

 
OTCMS v3.85 has CSRF in the admin/member_deal.php Admin Panel page, leading to creation of a new management group account, as demonstrated by superadmin.

 
2019-07-19
 
CVE-2019-13971

CWE-79
 

 
OTCMS 3.81 allows XSS via the mode parameter in an apiRun.php?mudi=autoRun request.

 
2018-09-23
 
CVE-2018-17364

CWE-94
 

 
OTCMS 3.61 allows remote attackers to execute arbitrary PHP code via the accBackupDir parameter.

 
2018-09-16
 
CVE-2018-17086

CWE-79
 

 
An issue was discovered in OTCMS 3.61. XSS exists in admin/share_switch.php via these parameters: fieldName fieldName2 tabName.

 
 
CVE-2018-17085

CWE-79
 

 
An issue was discovered in OTCMS 3.61. XSS exists in admin/users.php via these parameters: dataTypeCN dataMode dataModeStr.

 
2018-03-24
 
CVE-2018-8973

CWE-79
 

 
OTCMS 3.20 allows XSS by adding a keyword or link to an article, as demonstrated by an admin/keyWord_deal.php?mudi=add request.

 


Copyright 2019, cxsecurity.com

 

Back to Top