RSS   Vulnerabilities for 'Attribute wizard'   RSS

2018-05-09
 
CVE-2018-10942

CWE-434
 

 
modules/attributewizardpro/file_upload.php in the Attribute Wizard addon 1.6.9 for PrestaShop 1.4.0.1 through 1.6.1.18 allows remote attackers to execute arbitrary code by uploading a .phtml file.

 


Copyright 2022, cxsecurity.com

 

Back to Top