RSS   Vulnerabilities for 'Alert4000 firmware'   RSS

2018-05-25
 
CVE-2018-8864

CWE-310
 

 
In ATI Systems Emergency Mass Notification Systems (HPSS16, HPSS32, MHPSS, and ALERT4000) devices, a missing encryption of sensitive data vulnerability caused by specially crafted malicious radio transmissions may allow an attacker to remotely trigger false alarms.

 
 
CVE-2018-8862

CWE-287
 

 
In ATI Systems Emergency Mass Notification Systems (HPSS16, HPSS32, MHPSS, and ALERT4000) devices, an improper authentication vulnerability caused by specially crafted malicious radio transmissions may allow an attacker to remotely trigger false alarms.

 

 >>> Vendor: Atisystem 4 Products
Alert4000 firmware
Hpss16 firmware
Hpss32 firmware
Mhpss firmware


Copyright 2018, cxsecurity.com

 

Back to Top