RSS   Vulnerabilities for 'Node-browser'   RSS

2018-06-01
 
CVE-2016-10618

CWE-310
 

 
node-browser is a wrapper webdriver by nodejs. node-browser downloads resources over HTTP, which leaves it vulnerable to MITM attacks.

 


Copyright 2019, cxsecurity.com

 

Back to Top