RSS   Vulnerabilities for 'Serverlyr'   RSS

2018-06-06
 
CVE-2017-16089

CWE-22
 

 
serverlyr is a simple http server. serverlyr is vulnerable to a directory traversal issue, giving an attacker access to the filesystem by placing "../" in the URL.

 


Copyright 2018, cxsecurity.com

 

Back to Top