RSS   Vulnerabilities for 'Easyquick'   RSS

2018-06-06
 
CVE-2017-16109

CWE-22
 

 
easyquick is a simple web server. easyquick is vulnerable to a directory traversal issue, giving an attacker access to the filesystem by placing "../" in the url. Access is constrained, however, to supported file types. Requesting a file such as /etc/passwd returns a "not supported" error.

 


Copyright 2019, cxsecurity.com

 

Back to Top