RSS   Vulnerabilities for 'Localhost-now'   RSS

2018-06-06
 
CVE-2018-3729

CWE-22
 

 
localhost-now node module suffers from a Path Traversal vulnerability due to lack of validation of file, which allows a malicious user to read content of any file with known path.

 


Copyright 2019, cxsecurity.com

 

Back to Top