RSS   Vulnerabilities for 'Coffescript'   RSS

2018-06-06
 
CVE-2017-16206

CWE-200
 

 
The cofee-script module exfiltrates sensitive data such as a user's private SSH key and bash history to a third party server during installation.

 
 
CVE-2017-16205

CWE-200
 

 
The coffescript module exfiltrates sensitive data such as a user's private SSH key and bash history to a third party server during installation.

 
 
CVE-2017-16203

CWE-200
 

 
The coffe-script module exfiltrates sensitive data such as a user's private SSH key and bash history to a third party server during installation.

 
 
CVE-2017-16202

CWE-200
 

 
The cofeescript module exfiltrates sensitive data such as a user's private SSH key and bash history to a third party server during installation.

 


Copyright 2019, cxsecurity.com

 

Back to Top