RSS   Vulnerabilities for 'Exxxxxxxxxxx'   RSS

2018-06-06
 
CVE-2017-16130

CWE-22
 

 
exxxxxxxxxxx is an Http eX Frame Google Style JavaScript Guide. exxxxxxxxxxx is vulnerable to a directory traversal issue, giving an attacker access to the filesystem by placing "../" in the url. Accessible files are restricted to those with a file extension. Files with no extension such as /etc/passwd throw an error.

 


Copyright 2019, cxsecurity.com

 

Back to Top