RSS   Vulnerabilities for 'Ua-java'   RSS

2018-09-14
 
CVE-2018-12585

CWE-611
 

 
An XXE vulnerability in the OPC UA Java and .NET Legacy Stack can allow remote attackers to trigger a denial of service.

 

 >>> Vendor: Opcfoundation 11 Products
Ua-.net-legacy
Local discovery server
Ua-.netstandard
Ua-java
Unified architecture-.net-legacy
Unified architecture-java
Unified architecture .net-standard
Unified architecture ansic
Netstandard.opc.ua
Local discover server
Ua-nodeset


Copyright 2022, cxsecurity.com

 

Back to Top