RSS   Vulnerabilities for 'Atari800'   RSS

2005-01-10
 
CVE-2004-1076

 

 
Multiple buffer overflows in the RtConfigLoad function in rt-config.c for Atari800 before 1.3.4 allow local users to execute arbitrary code via large values in the configuration file.

 
2003-10-20
 
CVE-2003-0630

 

 
Multiple buffer overflows in the atari800.svgalib setuid program of the Atari 800 emulator (atari800) before 1.2.2 allow local users to gain privileges via long command line arguments, as demonstrated with the -osa_rom argument.

 


Copyright 2017, cxsecurity.com

 

Back to Top