RSS   Vulnerabilities for 'Roger wilco graphical server'   RSS

2004-12-31
 
CVE-2004-2450

 

 
The client and server for Roger Wilco 1.4.1.6 and earlier or Roger Wilco Base Station 0.30a and earlier report sensitive information such as IDs and source IP addresses, which allows remote attackers to obtain sensitive information.

 
 
CVE-2004-2449

 

 
Roger Wilco 1.4.1.6 and earlier or Roger Wilco Base Station 0.30a and earlier allows remote attackers to cause a denial of service (application crash) via a long, malformed UDP datagram.

 
2003-09-17
 
CVE-2003-0767

 

 
Buffer overflow in RogerWilco graphical server 1.4.1.6 and earlier, dedicated server 0.32a and earlier for Windows, and 0.27 and earlier for Linux and BSD, allows remote attackers to cause a denial of service and execute arbitrary code via a client request with a large length value.

 

 >>> Vendor: Gamespy 7 Products
Arcade
Roger wilco dedicated server
Roger wilco graphical server
Roger wilco
Roger wilco mark
Cd-key validation system
Gamespy sdk cd-key validation toolkit


Copyright 2020, cxsecurity.com

 

Back to Top