RSS   Vulnerabilities for 'Netbeans-mmd-plugin'   RSS

2018-06-26
 
CVE-2018-1000542

CWE-611
 

 
netbeans-mmd-plugin version <= 1.4.3 contains a XML External Entity (XXE) vulnerability in MMD file import that can result in Possible information disclosure, server-side request forgery, or remote code execution. This attack appear to be exploitable via Specially crafted MMD file.

 


Copyright 2019, cxsecurity.com

 

Back to Top