RSS   Vulnerabilities for 'Ohni 2'   RSS

2018-07-04
 
CVE-2018-13205

CWE-190
 

 
The sell function of a smart contract implementation for ohni_2 (OHNI), an Ethereum token, has an integer overflow in which "amount * sellPrice" can be zero, consequently reducing a seller's assets.

 


Copyright 2019, cxsecurity.com

 

Back to Top