RSS   Vulnerabilities for 'Etherty token'   RSS

2018-07-03
 
CVE-2018-13128

CWE-190
 

 
Etherty Token (ETY) is a smart contract running on Ethereum. The mint function has an integer overflow that allows minted tokens to be arbitrarily retrieved by the contract owner.

 


Copyright 2019, cxsecurity.com

 

Back to Top