RSS   Vulnerabilities for 'Libnids'   RSS

2010-04-06
 
CVE-2010-0751

CWE-Other
 

 
The ip_evictor function in ip_fragment.c in libnids 1.24, as used in dsniff and possibly other products, allows remote attackers to cause a denial of service (NULL pointer dereference and crash) via crafted fragmented packets.

 
2003-11-17
 
CVE-2003-0850

 

 
The TCP reassembly functionality in libnids before 1.18 allows remote attackers to cause "memory corruption" and possibly execute arbitrary code via "overlarge TCP packets."

 


Copyright 2019, cxsecurity.com

 

Back to Top