RSS   Vulnerabilities for 'Vv2220 firmware'   RSS

2018-07-06
 
CVE-2018-13110

CWE-264
 

 
All ADB broadband gateways / routers based on the Epicentro platform are affected by a privilege escalation vulnerability where attackers can gain access to the command line interface (CLI) if previously disabled by the ISP, escalate their privileges, and perform further attacks.

 
 
CVE-2018-13109

CWE-264
 

 
All ADB broadband gateways / routers based on the Epicentro platform are affected by an authorization bypass vulnerability where attackers are able to access and manipulate settings within the web interface that are forbidden to end users (e.g., by the ISP). An attacker would be able to enable the TELNET server or other settings as well.

 
 
CVE-2018-13108

CWE-284
 

 
All ADB broadband gateways / routers based on the Epicentro platform are affected by a local root jailbreak vulnerability where attackers are able to gain root access on the device, and extract further information such as sensitive configuration data of the ISP (e.g., VoIP credentials) or attack the internal network of the ISP.

 

 >>> Vendor: Adbglobal 5 Products
Dv2210 firmware
Prg av4202n firmware
Vv2220 firmware
Vv5522 firmware
Epicentro


Copyright 2019, cxsecurity.com

 

Back to Top