RSS   Vulnerabilities for 'Lmu 3030 cdma firmware'   RSS

2018-07-24
 
CVE-2017-3217

CWE-306
 

 
CalAmp LMU 3030 series OBD-II CDMA and GSM devices has an SMS (text message) interface that can be deployed where no password is configured for this interface by the integrator / reseller. This interface must be password protected, otherwise, the attacker only needs to know the phone number of the device (via an IMSI Catcher, for example) to send administrative commands to the device. These commands can be used to provide ongoing, real-time access to the device and can configure parameters such as IP addresses, firewall rules, and passwords.

 

 >>> Vendor: Calamp 3 Products
Lmu 3030 cdma firmware
Lmu 3030 gsm firmware
Lmu 3030 obd-ii firmware


Copyright 2019, cxsecurity.com

 

Back to Top