RSS   Vulnerabilities for 'Yeswiki'   RSS

2022-03-25
 
CVE-2021-43091

CWE-89
 

 
An SQL Injection vlnerability exits in Yeswiki doryphore 20211012 via the email parameter in the registration form.

 
2018-08-20
 
CVE-2018-1000641

CWE-94
 

 
YesWiki version <= cercopitheque beta 1 contains a PHP Object Injection vulnerability in Unserialising user entered parameter in i18n.inc.php that can result in execution of code, disclosure of information.

 

 >>> Vendor: Yeswiki 2 Products
Yeswiki
Cercopitheque


Copyright 2022, cxsecurity.com

 

Back to Top