RSS   Vulnerabilities for 'UCMS'   RSS

2019-05-21
 
CVE-2019-12251

CWE-89
 

 
sadmin/ceditpost.php in UCMS 1.4.7 allows SQL Injection via the index.php?do=sadmin_ceditpost cvalue parameter.

 
2019-03-07
 
CVE-2018-16804

CWE-79
 

 
An issue was discovered in UCMS 1.4.6. There is XSS in the title bar, as demonstrated by a do=list request.

 
2018-12-30
 
CVE-2018-20601

CWE-79
 

 
UCMS 1.4.7 has XSS via the description parameter in an index.php list_editpost action.

 
 
CVE-2018-20600

CWE-79
 

 
sadmin\cedit.php in UCMS 1.4.7 has XSS via an index.php sadmin_cedit action.

 
 
CVE-2018-20599

CWE-94
 

 
UCMS 1.4.7 allows remote attackers to execute arbitrary PHP code by entering this code during an index.php sadmin_fileedit action.

 
 
CVE-2018-20598

CWE-352
 

 
UCMS 1.4.7 has ?do=user_addpost CSRF.

 
 
CVE-2018-20597

CWE-79
 

 
UCMS 1.4.7 has XSS via the dir parameter in an index.php sadmin_fileedit action.

 
2018-11-22
 
CVE-2018-19437

CWE-noinfo
 

 
UCMS 1.4.7 allows remote authenticated users to change the administrator password because $_COOKIE['admin_'.cookiehash] is used for arbitrary cookie values that are set and not empty.

 
2018-09-21
 
CVE-2018-17320

CWE-79
 

 
An issue was discovered in UCMS 1.4.6. aaddpost.php has stored XSS via the sadmin/aindex.php minfo parameter in a sadmin_aaddpost action.

 
2018-09-14
 
CVE-2018-17037

CWE-732
 

 
user/editpost.php in UCMS 1.4.6 mishandles levels, which allows escalation from the normal user level of 1 to the superuser level of 3.

 


Copyright 2019, cxsecurity.com

 

Back to Top