RSS   Vulnerabilities for 'Akka-http'   RSS

2021-02-17
 
CVE-2021-23339

CWE-444
 

 
This affects all versions of package com.typesafe.akka:akka-http-core. It allows multiple Transfer-Encoding headers.

 

 >>> Vendor: Lightbend 4 Products
Akka http
Spray-json
Play framework
Akka-http


Copyright 2021, cxsecurity.com

 

Back to Top