RSS   Vulnerabilities for 'Nc-cms'   RSS

2019-02-10
 
CVE-2019-7721

CWE-434
 

 
lib/NCCms.class.php in nc-cms 3.5 allows upload of .php files via the index.php?action=save name and editordata parameters.

 
2018-10-31
 
CVE-2018-18874

CWE-434
 

 
nc-cms through 2017-03-10 allows remote attackers to execute arbitrary PHP code via the "Upload File or Image" feature, with a .php filename and "Content-Type: application/octet-stream" to the index.php?action=file_manager_upload URI.

 
2018-10-15
 
CVE-2018-18361

CWE-79
 

 
An issue was discovered in nc-cms through 2017-03-10. index.php?action=edit_html allows XSS via the name parameter, as demonstrated by a value beginning with home_content and containing a crafted SRC attribute of an IMG element.

 
2018-10-14
 
CVE-2018-18290

CWE-79
 

 
** DISPUTED ** An issue was discovered in nc-cms through 2017-03-10. index.php?action=edit_html&name=home_content allows XSS via the HTML Source Editor. NOTE: the vendor disputes this because the form requires administrator privileges, and entering JavaScript is supported functionality.

 


Copyright 2019, cxsecurity.com

 

Back to Top