RSS   Vulnerabilities for '420hd ip phone firmware'   RSS

2019-04-01
 
CVE-2018-5757

CWE-78
 

 
An issue was discovered on AudioCodes 450HD IP Phone devices with firmware 3.0.0.535.106. The traceroute and ping functionality, which uses a parameter in a request to command.cgi from the Monitoring page in the web UI, unsafely puts user-alterable data directly into an OS command, leading to Remote Code Execution via shell metacharacters in the query string.

 
2019-03-21
 
CVE-2018-10093

CWE-77
 

 
AudioCodes IP phone 420HD devices using firmware version 2.2.12.126 allow Remote Code Execution.

 
 
CVE-2018-10091

CWE-79
 

 
AudioCodes IP phone 420HD devices using firmware version 2.2.12.126 allow XSS.

 

 >>> Vendor: Audiocodes 4 Products
440hd firmware
450hd firmware
420hd ip phone firmware
405hd firmware


Copyright 2023, cxsecurity.com

 

Back to Top