RSS   Vulnerabilities for '405hd firmware'   RSS

2019-04-25
 
CVE-2018-16220

CWE-79
 

 
Cross Site Scripting in different input fields (domain field and personal settings) in AudioCodes 405HD VoIP phone with firmware 2.2.12 allows an attacker (local or remote) to inject JavaScript into the web interface of the device by manipulating the phone book entries or manipulating the domain name sent to the device from the domain controller.

 
 
CVE-2018-16219

CWE-287
 

 
A missing password verification in the web interface in AudioCodes 405HD VoIP phone with firmware 2.2.12 allows an remote attacker (in the same network as the device) to change the admin password without authentication via a POST request.

 
 
CVE-2018-16216

CWE-78
 

 
A command injection (missing input validation, escaping) in the monitoring or memory status web interface in AudioCodes 405HD (firmware 2.2.12) VoIP phone allows an authenticated remote attacker in the same network as the device to trigger OS commands (like starting telnetd or opening a reverse shell) via a POST request to the web server. In combination with another attack (unauthenticated password change), the attacker can circumvent the authentication requirement.

 

 >>> Vendor: Audiocodes 4 Products
440hd firmware
450hd firmware
420hd ip phone firmware
405hd firmware


Copyright 2023, cxsecurity.com

 

Back to Top