RSS   Vulnerabilities for 'Vgo firmware'   RSS

2018-10-30
 
CVE-2018-8858

CWE-255
 

 
If an attacker has access to the firmware from the VGo Robot (Versions 3.0.3.52164 and 3.0.3.53662. Prior versions may also be affected) they may be able to extract credentials.

 
 
CVE-2018-17933

CWE-285
 

 
VGo Robot (Versions 3.0.3.52164 and 3.0.3.53662. Prior versions may also be affected) connected to the VGo XAMPP. User accounts may be able to execute commands that are outside the scope of their privileges and within the scope of an admin account. If an attacker has access to VGo XAMPP Client credentials, they may be able to execute admin commands on the connected robot.

 
 
CVE-2018-17931

CWE-284
 

 
If an attacker has physical access to the VGo Robot (Versions 3.0.3.52164 and 3.0.3.53662. Prior versions may also be affected) they may be able to alter scripts, which may allow code execution with root privileges.

 


Copyright 2019, cxsecurity.com

 

Back to Top