RSS   Vulnerabilities for 'Alternate profiles plugin'   RSS

2008-10-29
 
CVE-2008-4785

CWE-89
 

 
SQL injection vulnerability in newuser.php in the alternate_profiles plugin, possibly 0.2, for e107 allows remote attackers to execute arbitrary SQL commands via the id parameter.

 

 >>> Vendor: E107 5 Products
E107
My gallery
Alternate profiles plugin
Easyshop plugin
Chatbox plugin


Copyright 2017, cxsecurity.com