RSS   Vulnerabilities for 'Easyshop plugin'   RSS

2008-10-29
 
CVE-2008-4786

CWE-89
 

 
SQL injection vulnerability in easyshop.php in the EasyShop plugin for e107 allows remote attackers to execute arbitrary SQL commands via the category_id parameter.

 

 >>> Vendor: E107 5 Products
E107
My gallery
Alternate profiles plugin
Easyshop plugin
Chatbox plugin


Copyright 2019, cxsecurity.com

 

Back to Top