RSS   Vulnerabilities for 'Cg2001-an22a firmware'   RSS

2018-12-23
 
CVE-2018-20390

CWE-255
 

 
Kaonmedia CG2001-AN22A 1.2.1, CG2001-UDBNA 3.0.8, and CG2001-UN2NA 3.0.8 devices allow remote attackers to discover credentials via iso.3.6.1.4.1.4491.2.4.1.1.6.1.1.0 and iso.3.6.1.4.1.4491.2.4.1.1.6.1.2.0 SNMP requests.

 

 >>> Vendor: Kaonmedia 3 Products
Cg2001-an22a firmware
Cg2001-udbna firmware
Cg2001-un2na firmware


Copyright 2019, cxsecurity.com

 

Back to Top