RSS   Vulnerabilities for 'Next generation firewall'   RSS

2021-10-04
 
CVE-2021-41530

NVD-CWE-Other
 

 
Forcepoint NGFW Engine versions 6.5.11 and earlier, 6.8.6 and earlier, and 6.10.0 are vulnerable to TCP reflected amplification vulnerability, if HTTP User Response has been configured.

 
2019-08-20
 
CVE-2019-6143

CWE-287
 

 
Forcepoint Next Generation Firewall (Forcepoint NGFW) 6.4.x before 6.4.7, 6.5.x before 6.5.4, and 6.6.x before 6.6.2 has a serious authentication vulnerability that potentially allows unauthorized users to bypass password authentication and access services protected by the NGFW Engine. The vulnerability affects the following NGFW features when the LDAP authentication method is used as the backend authentication: IPsec VPN, SSL VPN or Browser-based user authentication. The vulnerability does not apply when any other backend authentication is used. The RADIUS authentication method is not vulnerable, for example.

 

 >>> Vendor: Forcepoint 7 Products
User id
Email security
Next generation firewall
Vpn client
Next generation firewall security management center
Web security
Web security content gateway


Copyright 2021, cxsecurity.com

 

Back to Top