RSS   Vulnerabilities for
'Next generation firewall security management center'
   RSS

2019-12-23
 
CVE-2019-6147

CWE-704
 

 
Forcepoint NGFW Security Management Center (SMC) versions lower than 6.5.12 or 6.7.1 have a rare issue that in specific circumstances can corrupt the internal configuration database. When the database is corrupted, the SMC might produce an incorrect IPsec configuration for the Forcepoint Next Generation Firewall (NGFW), possibly resulting in settings that are weaker than expected. All SMC versions lower than 6.5.12 or 6.7.1 are vulnerable.

 

 >>> Vendor: Forcepoint 7 Products
User id
Email security
Next generation firewall
Vpn client
Next generation firewall security management center
Web security
Web security content gateway


Copyright 2022, cxsecurity.com

 

Back to Top