RSS   Vulnerabilities for 'Kaios'   RSS

2019-03-21
 
CVE-2019-7386

CWE-119
 

 
A Denial of Service issue has been discovered in the Gecko component of KaiOS 2.5 10.05 (platform 48.0.a2) on Nokia 8810 4G devices. When a crafted web page is visited with the internal browser, the Gecko process crashes with a segfault. Successful exploitation could lead to the remote code execution on the device.

 


Copyright 2019, cxsecurity.com

 

Back to Top