RSS   Vulnerabilities for 'Web links module'   RSS

2012-02-14
 
CVE-2010-5083

CWE-89
 

 
SQL injection vulnerability in the Web_Links module for PHP-Nuke 8.0 allows remote attackers to execute arbitrary SQL commands via the url parameter in an Add action to modules.php.

 
2008-02-21
 
CVE-2008-0879

CWE-89
 

 
SQL injection vulnerability in modules.php in the Web_Links module for PHP-Nuke allows remote attackers to execute arbitrary SQL commands via the cid parameter in a viewlink action.

 

 >>> Vendor: Phpnuke 14 Products
Php-nuke
Nukestyles viewpage module
Myheadlines
BOOK
Web links module
Easycontent module
Okul module
Kose yazilari module
Kutubisitte component
4nchat
4ndvddb
Sarkilar module
Phpnuke
Submit news module


Copyright 2019, cxsecurity.com

 

Back to Top