RSS   Vulnerabilities for 'Myheadlines'   RSS

2006-09-05
 
CVE-2006-4563

 

 
Cross-site scripting (XSS) vulnerability in the MyHeadlines before 4.3.2 module for PHP-Nuke allows remote attackers to inject arbitrary web script or HTML via the myh_op parameter to modules.php.

 

 >>> Vendor: Phpnuke 14 Products
Php-nuke
Nukestyles viewpage module
Myheadlines
BOOK
Web links module
Easycontent module
Okul module
Kose yazilari module
Kutubisitte component
4nchat
4ndvddb
Sarkilar module
Phpnuke
Submit news module


Copyright 2019, cxsecurity.com

 

Back to Top