RSS   Vulnerabilities for 'Niteserver ftpd'   RSS

2003-12-31
 
CVE-2003-1349

 

 
Directory traversal vulnerability in NITE ftp-server (NiteServer) 1.83 allows remote attackers to list arbitrary directories via a "\.." (backslash dot dot) in the CD (CWD) command.

 


Copyright 2019, cxsecurity.com

 

Back to Top