RSS   Vulnerabilities for 'Sync3000 firmware'   RSS

2019-05-22
 
CVE-2019-11536

CWE-264
 

 
Kalki Kalkitech SYNC3000 Substation DCU GPC v2.22.6, 2.23.0, 2.24.0, 3.0.0, 3.1.0, 3.1.16, 3.2.3, 3.2.6, 3.5.0, 3.6.0, and 3.6.1, when WebHMI is not installed, allows an attacker to inject client-side commands or scripts to be executed on the device with privileged access, aka CYB/2019/19561. The attack requires network connectivity to the device and exploits the webserver interface, typically through a browser.

 


Copyright 2019, cxsecurity.com

 

Back to Top