RSS   Vulnerabilities for 'Advanced bash-scripting guide'   RSS

2019-05-31
 
CVE-2019-9891

CWE-264
 

 
The function getopt_simple as described in Advanced Bash Scripting Guide (ISBN 978-1435752184) allows privilege escalation and execution of commands when used in a shell script called, for example, via sudo.

 


Copyright 2019, cxsecurity.com

 

Back to Top