RSS   Vulnerabilities for 'Democracy poll'   RSS

2019-08-21
 
CVE-2017-18521

CWE-352
 

 
The democracy-poll plugin before 5.4 for WordPress has CSRF via wp-admin/options-general.php?page=democracy-poll&subpage=l10n.

 
2019-08-20
 
CVE-2017-18520

CWE-79
 

 
The democracy-poll plugin before 5.4 for WordPress has XSS via update_l10n in admin/class.DemAdminInit.php.

 

 >>> Vendor: Wp-kama 2 Products
Democracy poll
Kama click counter


Copyright 2019, cxsecurity.com

 

Back to Top