RSS   Vulnerabilities for 'Kbpublisher'   RSS

2019-08-21
 
CVE-2019-10687

CWE-89
 

 
KBPublisher 6.0.2.1 has SQL Injection via the admin/index.php?module=report entry_id[0] parameter, the admin/index.php?module=log id parameter, or an index.php?View=print&id[]= request.

 


Copyright 2021, cxsecurity.com

 

Back to Top