RSS   Vulnerabilities for 'Arrayfire'   RSS

2019-08-26
 
CVE-2018-20998

CWE-119
 

 
An issue was discovered in the arrayfire crate before 3.6.0 for Rust. Addition of the repr() attribute to an enum is mishandled, leading to memory corruption.

 


Copyright 2019, cxsecurity.com

 

Back to Top