RSS   Vulnerabilities for 'Ja-xklock'   RSS

2001-06-02
 
CVE-2001-0221

 

 
Buffer overflow in ja-xklock 2.7.1 and earlier allows local users to gain root privileges.

 

 >>> Vendor: Freebsd 9 Products
Freebsd
Ja-xklock
Heimdal
AIDE
Ports collection
Slashem-tty
Fetch
Libarchive
Freebsd-sendpr


Copyright 2019, cxsecurity.com

 

Back to Top