RSS   Vulnerabilities for 'Slashem-tty'   RSS

2003-12-31
 
CVE-2003-1474

 

 
slashem-tty in the FreeBSD Ports Collection is installed with write permissions for the games group, which allows local users with group games privileges to modify slashem-tty and execute arbitrary code as other users, as demonstrated using a separate vulnerability in LTris.

 

 >>> Vendor: Freebsd 9 Products
Freebsd
Ja-xklock
Heimdal
AIDE
Ports collection
Slashem-tty
Fetch
Libarchive
Freebsd-sendpr


Copyright 2022, cxsecurity.com

 

Back to Top