RSS   Vulnerabilities for 'Elementor page builder'   RSS

2020-09-16
 
CVE-2020-20406

CWE-79
 

 
A stored XSS vulnerability exists in the Custom Link Attributes control Affect function in Elementor Page Builder 2.9.2 and earlier versions. It is caused by inadequate filtering on the link custom attributes.

 
2020-08-21
 
CVE-2020-20634

CWE-732
 

 
Elementor 2.9.5 and below WordPress plugin allows authenticated users to activate its safe mode feature. This can be exploited to disable all security plugins on the blog.

 
2020-06-05
 
CVE-2020-13865

CWE-79
 

 
The Elementor Page Builder plugin before 2.9.9 for WordPress suffers from multiple stored XSS vulnerabilities. An author user can create posts that result in stored XSS vulnerabilities, by using a crafted link in the custom URL or by applying custom attributes.

 
 
CVE-2020-13864

CWE-79
 

 
The Elementor Page Builder plugin before 2.9.9 for WordPress suffers from a stored XSS vulnerability. An author user can create posts that result in a stored XSS by using a crafted payload in custom links.

 
2020-01-22
 
CVE-2020-7109

NVD-CWE-noinfo
 

 
The Elementor Page Builder plugin before 2.8.4 for WordPress does not sanitize data during creation of a new template.

 

 >>> Vendor: Elementor 5 Products
Elementor
Elementor page builder
Page builder
Website builder
Elementor website builder


Copyright 2022, cxsecurity.com

 

Back to Top