RSS   Vulnerabilities for 'Kento-post-view-counter'   RSS

2019-09-17
 
CVE-2016-10982

CWE-352
 

 
The kento-post-view-counter plugin through 2.8 for WordPress has wp-admin/admin.php?page=kentopvc_settings CSRF.

 
 
CVE-2016-10981

CWE-79
 

 
The kento-post-view-counter plugin through 2.8 for WordPress has stored XSS via kento_pvc_numbers_lang, kento_pvc_today_text, or kento_pvc_total_text.

 
 
CVE-2016-10980

CWE-79
 

 
The kento-post-view-counter plugin through 2.8 for WordPress has XSS via kento_pvc_geo.

 


Copyright 2019, cxsecurity.com

 

Back to Top