RSS   Vulnerabilities for 'Leenk.me'   RSS

2019-09-17
 
CVE-2016-10989

CWE-352
 

 
The leenkme plugin before 2.6.0 for WordPress has wp-admin/admin.php?page=leenkme_facebook CSRF.

 
 
CVE-2016-10988

CWE-79
 

 
The leenkme plugin before 2.6.0 for WordPress has stored XSS via facebook_message, facebook_linkname, facebook_caption, facebook_description, default_image, or _wp_http_referer.

 


Copyright 2019, cxsecurity.com

 

Back to Top